読者です 読者をやめる 読者になる 読者になる

日々ぴこぴこ

TESとかFalloutとか、思ったことを淡々と。

SkyrimSEとSKSEのSE版

forums.bethsoft.com

SKSEのSE版は、開発されていたはずなんですが、リンクが切れた。

開発中止かなーと思ったところ、SKSE本家のフォーラムが更新されて、時間はかかるけれど、現在SkyrimSEの実行ファイルを解析中だから、しばらく待ってね、とのこと。

SKSE抜きでSkyUIとか使えないもんかね。

 

SkyUI at Skyrim Nexus - mods and community

 

SkyUIがこれほどまでに普及し、多くのユーザーに必須Modとなった理由の一つは、SkyUI上であらゆるModのセッティングができるシステム、MCMが搭載されたことによる。

MCMはmod content manager、つまりModコンテンツを管理するシステム。これは使ってみないと言い表しにくいんだが、とにかく便利。

そして便利すぎて、SkyUI必須のModがすごく多い。さらに、SkyUIはSKSE必須ということで、SkyrimSEリリース前のニュースに、SkyrimModの互換性があるというものがあったけど、これはSKSEなどの前提Modを必要としない、スタンドアローンModだけを対象とした話だったのだろう。

実際、僕もいくつか、装備系Modを入れてみたが、作れたし導入できた。

 

でも、SKSE、SkyUIは必須だし、待ち遠しいですなあ。